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My Main Goals Today

! Introduce important Photoshop concepts and 
put them on your radar.

! Explain how to move back and forth between
LRC and PS and avoid pitfalls.

! Raise your awareness of the tools and
techniques LRC users need to know about to 
take advantage of Photoshop’s power.

! Show the value of combining LRC & PS for 
the complete Adobe workflow.
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Overview of Today’s Topics

1. Exploring basic concepts

2. Preparing LRC and PS

3. Moving files between LRC and PS

4. Working with Layers

5. Understanding Masks and masking

6. Compare & contrast Selection tools

7. Introduction to Retouching tools
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Exploring 
the Basics
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! A plugin is an app that “plugs-into” host software and is 
used to do things that can’t be done or not done as easily 
as the host program. 

! For example, Photomatix Pro is an HDR plugin for 
Lightroom and Photoshop.

! With Photoshop as a plugin for LR, most of the workflow 
and file management is done in LR. Photoshop is used to 
solve complex problems that are outside the capabilities 
of Lightroom. Then the file returns to the Lightroom 
workflow for additional editing and output.

☞ Photoshop is only used when it is needed!

Photoshop as a Plugin for Lightroom
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! Photoshop permanently changes pixels unless 
precautions are taken, such as using layers & masks.

" Volatile history: When the file is closed, the 
history steps are erased.

! Lightroom uses metadata to make all edits non-
destructive. This metadata is either stored in the 
central database, in an XMP sidecar file, or in a 
DNG raw file

" Nonvolatile history: You can go back and 
undo at any point or even completely reset a 
file’s settings to its original import settings.

Pixels vs. Metadata
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! A library’s card catalog has an entry for every 
book on the library’s shelves, with information on 
each of those books and where they’re stored.

! Lightroom creates a catalog for the photos you 
import into it. Information about each file, 
including JPEG previews of it, are stored in the 
catalog.

! Just as the books in the library are not stored in the 
card catalog, the photos on your hard drive are not 
stored in the Lightroom catalog. The catalog is a 
reference to those photos.

Lightroom Uses a Catalog
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Standard File Formats
!Capture Formats

" JPEG - Smaller file size through lossy compression.
" Camera Raw - Most information (highest quality) but file 

must be converted before opening in Photoshop.

!Editing Formats for Photoshop – Can contain layers
" TIFF - Universal file type, can be compressed.
" PSD - Supports a few more PS features, auto compresses.

!Output Formats
" JPEG - Most labs only accept JPEG, best for web uses.
" TIFF - Use this for offset printing, working w/graphic artists, 

etc.
☞If you’re printing directly from Lightroom on inkjet you 

can use any file format, including raw, for output.
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Preparing 
Lightroom & 
Photoshop
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Setting Up Photoshop Preferences
Mac: Photoshop > Preferences > …
Windows: Edit > Preferences > …

! General preferences: Basic preferences.
" Auto Show Home Screen: Deselect this if you don’t 

want to see the Home Screen when you open PS.
! Interface preferences: Control the look of PS.
! Workspace preferences: Leave these at their default.
! Tools preferences: 

" Zoom with Scroll Wheel: As a LR user I prefer off.
" Zoom Resizes Window: Useful to have on.
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Setting Up PS Preferences (2)

! File Handling preferences: File saving and 
compatibility options.

"All checkboxes selected in File Saving Options.

"Save Recovery Information = 5 Minutes

"Prefer Adobe Camera Raw… = On

"Maximize PSD and PSB File Compatibility = On 
(This is the most important setting for LR users.)
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Setting Up PS Preferences (3)

! Performance preferences:

" Memory Usage – Best to stay under 70% 
when using LR in conjunction with PS.

" History & Cache – Leave at default settings.

" History States – This controls how many 
history steps are saved. 

☞ Use Description area at bottom to learn more 
about the various options.
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Setting Up PS Preferences (4)

! Cursors: Customize the look of different cursors.

" Painting Cursors – Normal Brush Tip & Show 
Crosshair in Brush Tip.

" Other Cursors – Choose Standard or Precise

☞Beware of your Cap Locks Key – When Cap 
Locks in on, cursor size preview disappears. 
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The Photoshop Workspace

! Menu bar: The menus across the top. 

! Options bar: Used to modify the actions of the 
currently active tool. 

! Tools panel: Select a tool to use it. Similar tools are 
stacked together.

! Other docked and floating panels can be 
added/removed using the Window menu.
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Working with Panels
! Panel Groups: Panels are grouped together to save 

space. Click a panel’s tab to bring it to the front.

! Panel Dock: A collection of panels and panel groups. 

" Click and drag to move panels out of, or into the dock. 

" Collapse the dock to increase your screen real estate. 

" Click an individual panel to open it without expanding 
the dock.

! Hide all Panels: Press the Tab key.

! Panel Menu: Each panel has its own menu. It’s used to 
change a panel’s properties and access relevant shortcuts.
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Customizing the Workspace
! Change Workspace: Window > Workspace, and set it 

to Photography workspace. Make changes you want 
and then save the workspace.

! Saving Custom Workspaces: You can save a custom 
workspace that suits the way you work. Window > 
Workspace > Save Workspace.

☞ If you don’t see a specific panel, go to the Window 
menu and select it.
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Viewing Images

! Zooming: Use the menu or keyboard shortcut, Cmd/Ctrl+ 
to zoom in and Cmd/Ctrl- to zoom out. You can also use the 
Zoom tool to zoom in/out.

" Zoom to 1:1 (100%) by clicking Cmd/Ctrl+1. Zoom to 
Fit Screen by clicking Cmd/Ctrl+0.

" Or press Ctrl+Opt (Mac) and scroll. (Win Alt+right
click?)

! Hand tool (H): Used to pan the image by clicking and 
dragging. You can temporarily access the Hand tool at any 
time by pressing the Space Bar. 

☞The Navigator panels is similar to Navigator in LR

© 2020 Mark Fitzgerald

19

Moving Files 
Between LRC 

and PS
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Comparing Color Spaces

! Photo editing programs use color spaces that have 
specified gamuts. 

! ProPhoto RGB: A very large colors space used for 
editing raw files.

! Adobe RGB 1998: Large color space suitable for 
inkjet printing and offset printing.

! sRGB: Smaller color space suitable for web display 
and most lab printing.
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Managing Color in Photoshop

! Unlike Lightroom, Photoshop requires you to choose a 
color working space.

! Choose a color working space: Edit > Color Settings to 
open the dialog.

! Begin with North American Prepress 2, then choose 
which color space is best for you.

! I recommend ProPhoto RGB for Lightroom users to 
retain the largest gamut when editing the file back in 
Lightroom.
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Managing Color in Lightroom

! Lightroom uses a color space very similar to the 
ProPhoto RGB color space. 

! Lightroom does not allow you to change the working 
color space. Color space decisions are made at the end 
of the workflow when exporting or printing photos.

! Change External Editing preferences to match 
Photoshop’s color working space. (I suggest using 
ProPhoto RGB.)
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Raw in Photoshop

! A raw file must go through a conversion process 
before it can be opened in Photoshop. In a pure 
Photoshop workflow this is done with Adobe 
Camera Raw (ACR), a separate program that 
comes with Photoshop.

! After the photo is open in Photoshop, you cannot
save it back to the raw file format. It must be saved 
as a non-raw format, such as TIFF, PSD, or JPEG.
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Opening Raw Files From Lightroom

! Right-click and choose Edit In, or chose Photo > Edit 
In and then choose Photoshop.

! If LR and PS are not completely up-to-date, a 
dialog appears. Choose Render using Lightroom. 

☞ When Render Using Lightroom is used to open 
the file in Photoshop, Lightroom begins keeping 
track of the file and sees changes when it’s saved 
in PS.
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Opening Non-Raw Files

! Non-raw files are handled differently than raw.

! Choose Edit a Copy With Lightroom 
Adjustments to open a duplicate with adjustments. 
CAUTION all layers will be flattened on the copy!

! Choose Edit a Copy to open a copy w/out 
Lightroom adjustments.

! Choose Edit Original to open the original non-raw 
file with Lightroom adjustments.
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Saving Photoshop Files for LR

! When editing is complete, choose Save or Save As 
to save your changes. 

! If you started with a raw file, or a copy of a non-
raw file, you don’t need to be concerned about 
overwriting the original file.

! Be careful about overwriting previous files when 
working with non-raw files that are opened as 
originals from Lightroom.
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Choosing the Right Time for Photoshop
! If a photo needs Photoshop, try to send it to PS early in 

the workflow to avoid permanently “baking-in” LR 
adjustments.

! Do basic tone and color adjustments in Lightroom if 
necessary, but little else to keep options open for later.

☞If you already did lots of work in LR, create a virtual 
copy and reset some of the LR adjustments before 
opening it in PS. Then synchronize it with the 
original in LR when done in Photoshop.
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Working with 
Layers
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Kinds of Layers

! Layers are like all of the different musical instruments 
that are recorded on individual tracks in a sound studio.

! Types of layers:

" Transparent layer – Empty layer

" Pixel layer – Contains pixel info (like photos)

" Type layer – Type tool automatically makes layer

" Adjustment layer – Do adjustments on layers

" Vector layer – Appropriate for graphics
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The Layers Panel

! Use Photoshop’s Layers panel to manage layers. If 
you don’t see it, choose Window > Layers.

! Click the eyeball icon next to a layer to hide it.

! Layers are stacked on the Layers panel. Content on 
upper layers is above lower layers in the image.

! Shortcuts buttons are on the bottom of the panel.

! Find additional shortcuts in the panel menu.
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Example: Adding a Texture Overlay

!Open two photos, one of which is a photo with a 
strong texture. Choose the texture photo in PS.

!Choose Select > Select All. Then choose Edit > Copy.

!Go to the main photo and choose Edit > Paste to add 
a new layer with the texture image.

!Change the Layer Blending Mode on the Layers 
panel to Overlay. Then decrease the texture layer’s 
opacity if necessary.

32
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Non-Destructive editing with 
Adjustment Layers

! Editing the pixels on a layer can result in destructive 
editing – you can’t go back and make changes without 
changing pixels again.

! Adjustment layers allow you to place tonal and color 
adjustments on an individual layer to increase 
flexibility = non-destructive workflow. You can go 
back and edit adjustment settings.

! Use the Adjustments panel to add adjustment layers. 
Then use the Properties panel to modify the adjustment 
layer settings.
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The Properties Panel

! Click an adjustment tool’s button on the 
Adjustments panel to create a layer. Then use the 
dialog to modify the layer.

! Controls for the adjustment layer are shown on the 
Properties panel. 

! Click the Preview button (eyeball icon) on the 
Properties panel to hide the adjustment.

! Click the Reset button (curved arrow) to reset to 
default values.

© 2020 Mark Fitzgerald

34



Control Color with Hue/Saturation

! Photoshop’s Hue/Saturation command is similar 
to Lightroom’s HSL and Color panels.

! You can modify the Hue, Saturation, or Lightness 
of all colors on the Master channel, or select a 
specific color channel using the menu.

! When working with specific colors, use the 
eyedropper to click on a color in the image to 
target the color range you want to affect.

! Use the + and – eyedroppers to increase of 
decrease the selected range.
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Understanding 
Masks
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Understanding Masks
! Photoshop uses layer masks to enable you to 

selectively reveal or conceal areas of a layer. 

! For example you can create an adjustment layer and 
then mask out areas that you don’t want the layer to 
affect.

! Masks are typically modified by painting on the 
mask with the Brush tool. When you paint with 
black, you conceal. When you paint with white you 
reveal.

☞ Black conceals – White reveals.
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Using Masks with Adjustment Layers
! A new adjustment layer automatically comes with a 

reveal all (white) mask.

! One of the most powerful ways to use adjustment 
layers is to combine them with masks. This is the 
easiest way to create a black & white with a bit of 
color in it.

! Example: Add a Black & White adjustment layer. 
Then paint with black on the mask to hide the 
adjustment in selected areas.

! This technique can be used to lighten and darken 
selected areas with a Curves adjustment layer. 
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Layer Mask Tips

! To add a mask to a non-adjustment layer choose, Layer 
> Layer Mask > Reveal All.

! Use the Brush tool to paint on the mask with black or 
white paint. 

! Black conceals, white reveals.

! Press the “\” key to see a red overlay of your mask as 
you paint.

! Alt (Option)+Click on the mask in the Layers panel to 
see the mask in red.

! When working with a mask be sure to click on the 
mask instead of the image thumbnail before painting.
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Mask Properties

! Click on the Mask icon on the Layers panel and 
then to to the Properties panel to see Mask 
options. 

! Use the Disable/Enable Mask button (eyeball) to 
hide/reveal the mask. 

! Use the Density slider to decrease the mask’s 
opacity. Use the Feather slider to soften the edge 
transition of the mask – it’s most important 
feature.

! The Invert button is a handy way to swap the 
black and white areas of a mask.
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Masking Two Images Together

1. Stack one layer on top of another so that both 
layers are in the same document.

2. Make the upper layer active and add a mask to it, 
Layer > Layer Mask, or click on the Add a Pixel 
Mask button on the Masks panel. (It is added next 
to the image thumbnail in Layers panel.)

3. Use the Brush tool to paint with black paint to 
hide information on the upper layer and allow the 
lower layer to show through.

4. Paint with white paint to reveal info on the upper 
layer. (Geese)
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Selection 
Tools
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Purpose of Selection Tools

! The purpose of using a selection tool is to isolate an 
area of an image. This enables you to…

" Protect an area from editing.

" Isolate an area for editing alone.

" Select an area to copy and paste to another layer 
or document.

" Select an area you want to mask.
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The Marquee Tools

! Rectangular Marquee: Draw rectangular selections. 
To draw a perfect square, hold down the Shift key.

! Elliptical Marquee: Draw elliptical selections. To 
draw a perfect circle, hold down the Shift key.

! Hold down the Shift key to lock the aspect ratio to 
square for the Rectangular Marquee or a circle for 
the Elliptical marquee.

© 2020 Mark Fitzgerald

44



The Lasso Tools

! Lasso: Used for  drawing freehand, organic shapes.

! Polygonal Lasso: Used for drawing selections that 
have straight lines. This is a great tool for selecting 
content that has hard edges, such as a building.

! Magnetic Lasso: A smart selection tool that uses the 
image contrast between regions. It attempts to stick 
to an edge as you outline it.
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Magic Wand Tool

! Tolerance: Modifies the range of similar colors. 
Low settings restrict it to a narrow range. High 
settings increase range.

! Contiguous: When this is checked, pixels must be 
touching to be selected.

! Sample All Layers: Samples areas from all layers. 
Be careful about using this option.
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Quick Selection Tool

!Combines the intelligence of the Magic Wand 
with the flexibility of a brush tool.

!When Auto-Enhance is selected on the Options 
bar the selections flow more easily with a 
smoother edge.

© 2020 Mark Fitzgerald

47

Selection Tips
! Remember that when a selection is active, all 

adjustments are restricted to the area inside the 
selection.

! Press Cmd/Ctrl+H to hide a selection. Just don’t 
forget about it when it’s hidden, otherwise 
unexpected things may happen.

! The Select menu has controls for selections.

" Choose Select > Inverse to invert (flip) a 
selection.

" Choose Select > Deselect to remove a selection.
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Adding & Subtracting Selections

! The secret to creating complex selections is to use 
one tool to get 90% accurate selection quickly, 
then use other tools to fine-tune it by adding and 
subtracting.

! Use the Add to Selection button on the Options 
bar to add, (or hold down Shift key), to add.

! Use the Subtract from Selection button on the 
Options bar to remove, (or hold down Alt key), to 
remove.
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Turning a Selection into a Mask
!Any selection can be converted to a mask. The 

easiest way is to create a selection and then add a 
new mask. The mask sees the selection and uses it 
to determine what to mask.

!Selected areas are white in the mask and 
unselected areas are black.

!When you have a selection in place and you create 
an adjustment layer, a mask is automatically 
created from the selection.

!Quite often it’s easier to create a mask using a 
selection instead of the Brush tool.
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Retouching 
Tools
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What is Retouching?
! Removing weaknesses and enhancing strengths in 

a photo. 

! Quite often this entails copying something from 
the image and putting it on top of the thing you 
don’t want to see.

! Other times you add visual information by 
duplicating something.
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The Clone Stamp Tool

! Used to sample information from one part of an 
image and paint it into another part.

! Select the tool and set the its options - size and 
hardness.

! Hold down the Alt/Option key and click to 
sample.

! When the Aligned option is selected, the sample 
point follows the brush.

! Use the Sample menu to clone to choose which 
layers are being sampled (including adjustment 
layers).
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The Healing Brush Tool
! Works much like the Clone Stamp, but smarter 

about blending tones.

! Use Option/Alt key to create a sample and then 
click and paint the area you want to affect.

! Does not blend textures, so be aware of the 
texture in the area you sample. For example, 
don’t sample a smooth area when retouching 
skin unless you want a smooth texture on the 
skin.
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The Patch Tool
! Combines selections with the intelligence of the 

Healing Brush, but does not use a brush.

! Draw a selection around the area to be retouched. 
Then click inside the selection and drag the 
selection to the area to sample. (Be sure that Source 
is chosen from the options.)

! Use the Fade command (Edit > Fade) to control 
the strength of this tool. Remember, though, that 
Fade must be the very next thing that you do.

! When using the Content-Aware mode, use the 
Adaption menu to control how patch is blended.
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Content-Aware Fill
! Used to automatically fill a selection with 

nearby content. 

! Create a loose selection and choose Edit > Fill
and then choose Content Aware from the 
Contents dropdown menu.

! You can find a more advanced version of 
Content Aware Fill by choosing Edit > Content 
Aware Fill.

© 2020 Mark Fitzgerald

56



Final 
Thoughts
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